Reikalavimai

Kad WordPress veiktų, rekomenduojame rinktis hostingą, kuris suteikia:

  • PHP versija 7.4 ar naujesnė.
  • MySQL versija 5.7 ar naujesnė ARB MariaDB versija 10.2 ar naujesnė
  • HTTPS palaikymas

Tiek ir užtenka. Papildomai rekomenduojame, kad serveryje veiktų Apache arba Nginx, tačiau tiks ir bet koks kitas serveris, kuris palaiko PHP ir MySQL. Mes negalime ištestuoti kiekvienos galimos serverio konfigūracijos, tačiau tie hostingai, kuriuos atrinkome atitinka visas aukščiau paminėtus reikalavimus.

For detailed PHP extension recommendations, see the Hosting Handbook.

Pastaba: jei Jūsų serveryje veikia tik senesnės PHP ir MySQL versijos, WordPress veiks ir su PHP 5.6.20+ ir MySQL 5.0+, tačiau šios versijos yra oficialiai nepalaikomos ir dėl to Jūsų tinklalapis gali būti mažiau saugus.

Paklauskite savo hostingo

Štai el.laiško tekstas, kurį galite nukopijuoti ir nusiųsti savo hostingo tiekėjui.

Norėčiau naudoti WordPress <https://wordpress.org/>, prašau informuokite, ar mano paskyra atitinka šiuos reikalavimus:

  • PHP versija 7.4 ar naujesnė
  • MySQL versija 5.7 ar naujesnė ARBA MariaDB versija 10.2 ar naujesnė
  • Nginx arba Apache su įjungu mod_rewrite moduliu
  • HTTPS palaikymas

Dėkoju!

Nėra privaloma, tačiau rekomenduojama dėl didesnio saugumo lygio

Hostingas yra saugesnis, kai PHP pagrindu veikiančios sistemos, tokios kaip WordPress, yra apsaugotos atskiru Jūsų paskyros vartotojo vardu, o ne numatytuoju viso serverio. Paklauskite savo pasirinkto hostingo tiekėjo kaip jie stengiasi padidinti Jūsų paskyros saugumą.